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GRAPHICS ARE AN ESSENTIAL COMPONENT OF YOUR REPORT! 

	 • They aid the reader’s comprehension of the text.
	 • They draw the reader into the written content.
	 • They enable the reader to grasp key points quickly.

REPORT AUTHOR’S RESPONSIBILITIES

	 • Gather and submit all visual elements in high 
resolution format (photos) or PDF or vector 
files (tables, charts, maps, diagrams).

	 • Identify possible pull quotes and 
sidebars.

	 • Clearly identify headings and 
sub-headings.

	 • Recommend placement of visual 
elements in the report.

	 • Organize and log all visual elements 
in the Graphics Index.
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REPORT GRAPHIC ELEMENTS

FIGURE HEADING
Title is short and 
descriptive

CHART
Relays information in an 
organized way

PULL QUOTE
A compelling, short excerpt 
from the text that draws 
the reader’s attention to 
salient points

SIDEBAR
Short, accompanying text that 
may refer to a case study or 
news story that adds context to 
report themes but which would 
otherwise interrupt the flow of 
the report’s main text

IMAGE/PHOTO
Visuals that relate 
to your report and 
illustrate key people, 
communities, 
organizations, places, 
and events

CAPTION
Explanatory comment that 
accompanies image/photo

MAIN HEADING
Concise phrase that embodies the 
theme of the section
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FLAGGING GRAPHIC ELEMENTS IN YOUR TEXT

Pull quotes
	 • Compelling, short excerpts from the text
	 • Flag with brackets and highlight:  [use the previous sentence as a pull quote].  

Sidebars
	 • Short sections of text that provide additional information on a relevant topic, e.g., a case study
	 • Flag with brackets and highlight:   [use the previous paragraph as a sidebar].

Figures, Charts, Tables, Diagrams, Maps
	 • Always provide heading.
	 • Flag with brackets and highlight:   [Insert Population Map.pdf].

Photos
	 • Flag with brackets and highlight:   [Insert Grocery Store 35.jpg].

Captions and Credits
	 • For photos, provide caption and photo credit for every photo.
	 • For figures, charts, tables, diagrams, and maps, always provide source. Provide caption only if further explanation is required.
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REPORT SAMPLES

SIDE BAR
Highlights a case study, 
news story, or other content 
related to your report

SITE VIST
Photo of LCY student researchers 
conducting field work. Note: The photo is 
accompanied by a text caption and credit.

DIAGRAMMATIC REPRESENTATION
Use of a sequence of images to represent 
change

CHART AND MAP
Always include titles for charts, maps, 
and other figures and upload PDF files 
for all tables/charts. Content should 
be self-explanatory, visually clear, and 
well-organized.

BULLETED LIST
Displays steps in a process, 
organization of methods, or 
key characteristics or elements 
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GRAPHICS INDEX

Organization

	 • Use this spreadsheet to organize all graphical content for your report.
	 • Include a file name for every item entered in your graphics index.
	 • You must fill out Filename, Credit/Source, and Caption columns.
	
Tip: Name each file you pull from the web; default web image names are often arbitrary and non-descriptive.
	

Example of well completed Graphics Index. Note: all fields are filled out.
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CAPTURE THE PROCESS

Take pictures to document your project.

	 • Class field trips
	 • Site visits
	 • Interviews
	 • Community meetings
	 • Midterm presentations
	 • Final presentations
	
Remember to take photos in well-lit spaces.

Well-lit environment

LCY class presentations. TERI THOMSON RANDALL

Community Meetings

	 • Before the meeting begins, explain to the entire group that you 
would like to take photos for the class project.

	 • Invite anyone who objects to being photographed to talk to you. 
Respect their wishes and frame them out of your shots.

	 • Individual photo releases are not necessary.		

One-on-one interviews with community members, small groups

	 • Before the interview begins, ask for permission to photograph 
them.

	 • Explain that photos are for a class project.
	 • Obtain a signed photo release (available from LCY office).

PHOTO RELEASE BEST PRACTICES
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OTHER IMPORTANT IMAGE SOURCES

If you are having a difficult time collecting graphics, consider the following:

	 1. Collect photos from classmates.
	 	 • Ask your classmates who also went on field trips and conducted interviews to share their photos.

	 2. Ask partner organizations/agencies for photos.
	 	 • Send an email requesting photos.
	 	 • Explain that you are creating a report that refers to the organization’s mission or work.

	 3. Brainstorm with your LCY editor and graphic designer.
	
	 4. Stock Photos
	 	 • Use stock photos as a last resort if you have exhausted all the options above.

PARTNER ORGANIZATIONS
Students can reach out to various 
organizations for supplemental 
photos for their report.
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IMAGE QUALITY

Photos
	 • Include clean, unpixelated images.
	 • Be sure to check keys and legends for pixelation as well.

Illustrator Graphics
	 • Submit in Illustrator format (packaged).
	 • Include north arrow, graphic scale, and key/legend.

GIS Maps
	 • Save all GIS files.
	 • Export as high quality PDF or vector files.
	 	 • For vector format
	 	 	 > Export > save as type > Resolution (DPI)
	 • Do NOT export as compressed images.

Tips
	 • Obtain the largest file size available for images.
	 • Do not crop, edit, or otherwise alter your photos.

Left column: Example of high quality image
Right column: Example of low resolution/pixelated image
JOHN SMITH
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CHARTS AND GRAPHS

Data collected and formulated in Excel can be used to create charts and graphs.

Avoid screenshots of Excel charts.

Best practice: Submit charts as PDF files.

Tips
	 • Look at your images/charts at 100% zoom. Graphics that appear clear at 100% zoom 
	    will appear clear in the final, printed report.
	 • Saving charts/graphs
	 	 > From Excel, Save as PDF
	 	 	 > File > Export > Create Adobe PDF > use settings highlighted in red below
	 	 	   ( “Optimize For: Standard” or “Conversion Options: Actual Size”)
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FINDING STOCK PHOTOS ONLINE

Images from Google

Step One: Filter for high quality images.
	 • Google Image Search > Tools > Size > Large
	 • Note: When saving images, record photo source and author.

HOW TO GET LARGE PHOTOS
Search > Tools > Size > Large
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IMAGE SOURCE ATTRIBUTION

Images from Google. Filter for images that can be used legally.

Step Two: Filter for legally usable images.	
	 • Google Image Search > Tools > Usage Rights > Labeled for reuse
	 • This search will filter results for images that can be reused.
	 • Note: All graphics must be credited accurately. Google is not the author of images found on the web. 
		

HOW TO GET LEGAL PHOTOS
Search > Tools > Usage Rights > Labeled for Reuse
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IMAGE SOURCE ATTRIBUTION

Images from Google
	
Step Three: Finding the source and author

	 • Credit the photo by following the link to the original source. 
(The information provided within the Google search is insufficient.)

Photo dimensions

Click here to find source information
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IMAGE SOURCE ATTRIBUTION

Images from Wikimedia Commons
	 • Wikimedia Commons images are ALL fair game for reuse.
	 • Download largest file sizes possible.
	 • LCY must credit source/author.
	 	 • Source information found under Summary > Record Author and Permission

Credit author.

Download largest file size 
available.
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IMAGE SOURCE ATTRIBUTION

Images from Flickr

Step One: Filter for reuse and largest file size possible.
	 	 • Any License (drop down) > All Creative Commons

HOW TO GET LEGAL PHOTOS
Drop down arrow > All Creative Commons

HOW TO GET LARGE PHOTOS
Advanced > Minimum Size > “L” (for large)
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Click here to double check if you 
can use the photo.

Remember to credit the 
author.

IMAGE SOURCE ATTRIBUTION

Images from Flickr

Step Two: Can I use this photo? 

	 • If you forget to filter by creative commons license use, check the icons underneath the image.
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SOCIAL MEDIA IMAGES

Facebook, Twitter, Instagram

• Rule of thumb: Usage of images found on social media is allowed only with permission from the owner of the work. Unless a license 
attached to an image explicitly states it can be used, or an individual or organization grants you specific permission to draw from their 
social media content, these images cannot be used.

Tip: To Save FB image 
Options > Download

Do not right-click > Save (this will 
cause poor resolution.)

PHOTO CREDIT:
City of Bellevue
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PHOTOS YOU TAKE YOURSELF

Options for transferring photos from phone to computer

	 • Email the photos to yourself.
	 • Upload to Google Drive.
	 • Use a USB cable.

Avoid
	 • Sending the image as a text message (this will compress the file and degrade the photo’s quality.)

• Sending the image through social media platforms, i.e., SnapChat, Instagram (this will compress the file and degrade the photo’s quality.)
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POSTER REQUIREMENTS

The final poster will consist of a short summary of your report.
Poster components include:

	 • Introduction
	 • Methods/Areas of Focus
	 • Conclusion
	 • Photos/charts

These elements are derived and abbreviated from your report directly.

Posters will be exhibited at the Year-End Celebration where all LCY 
projects will be on display to the City of Bellevue.

The studio class began by conducting research and analysis on the greater Ruston Way area. The class then split into groups to examine 

existing conditions of the individual gulches.

RUSTON WAY ENVIRONMENTAL 
DESIGN CHALLENGE

Site Analysis

Introduction

Design Recommendations

Over Winter 2018, the LARCH 402/503 Ruston Way design 

studio in the University of Washington Department of 

Landscape Architecture partnered with the City of Tacoma 

and Metro Parks Tacoma to design usable green spaces 

within the four gulches found along Ruston Way: Garfield 

Gulch, Buckley Gulch, Puget Gulch, and Mason Gulch. The 

students aimed to propose designs that would make each 

gulch usable and ecologically functional for residents and 

wildlife. The student teams also placed a high priority on 

connecting the gulches to the waterfront and the larger 

Tacoma area.

Garfield Gulch has ongoing restoration projects, and has received 

government funding for future development. Formerly used trails 

on the slopes are no longer accessible.

Puget Gulch is the most developed gulch, and includes mature 

trails and active restoration efforts. Salmon are also found in the 

gulch. The Puget Creek Restoration Society, a volunteer-led group 

that once spearheaded restoration efforts, is no longer active.

Mason Gulch, the largest of the four gulches, is home to a wide 

diversity of tree species, which provide habitat for many bird 

species. It has a generous creek flow year-round, and is home to a 

sewage treatment plant at its base.

The Garfield Gulch team aimed to create an educational and recreational 

space for all ages, especially children. They included tadpole and frog 

habitat for ecological, educational, and recreational purposes. The team 

also proposed a pavilion that would serve as an outdoor classroom.

The Puget Gulch team focused on ecological opportunities, including 

daylighting of the site’s stream, which would enhance salmon habitat. They 

also proposed trails for the upper areas that are less developed.

University of Washington 

Landscape Architecture

L ARCH 503: Community Design Studio

Instructor: Nancy Rottle

City of Tacoma Project Leads: 

Stephen Atkinson

Ian Munce

Metro Parks Tacoma

Report Author: Jinkun Li

CITY OF TACOMA

ACKNOWLEDGEMENTS:  We would like to thank the City of Tacoma and Metro Parks for the opportunity to explore the needs and possibilities of the four remarkable gulches. We thank Andrew Austin from Metro Parks, Stephen Atkinson in Tacoma’s Planning Department, Landscape 
Architect Marty Stump, Greenbelt Manager Mary Anderson, Mike Carey, Desiree Radice, Rebecca Solverson from the City, and Gulch Steward Rob Girvan. All made invaluable contributions to our learning. 

Buckley Gulch is home healthy habitat. About half of the gulch 

is owned by private residents, which currently serves a barrier 

to future actions. Connectivity is also an issue, as there are 

railroad tracks between the gulch and the waterfront.

The Mason Gulch team also proposed stream daylighting, as well as 

enhancements to the tree canopy. In order to provide connection to the 

waterfront, the team designed a boardwalk bridge that extends out and 

over Commencement Bay.

The Buckley Gulch team focused on connectivity. They expanded their 

scope to include the Old Town neighborhood, and proposed a bridge over 

Ruston way railroad to provide a safer passage between the gulch and 

waterfront. 

With the help of feedback from representative of the City of Tacoma and Metro Parks, each team proposed designs that seek to address the challenges and 

opportunities of each gulch.

Envisioned lookout point for Garfield Gulch.
Credit: Garfield Gulch Student Team

Top: Strolling through the envisioned canopy walk for Mason Gulch.
Bottom: A visionary bridge landing for Buckley Gulch.

Credit: Mason Gulch and Buckley Gulch Student Teams

Example of a final poster


